Kontaktlose Zündung °

_________________________
JanMonneuse
Mitglied
Mitglied
Beiträge: 31
Registriert: 28. Februar 2016, 20:35
Wohnort: Gera
Kontaktdaten:

Re: Kontaktlose Zündung °

Beitrag von JanMonneuse » 1. August 2018, 21:20

Alle kontakte unten und Nummer 2 auf an... und am Hebel dann keine Zündung mehr verstellen ...

http://www.powerdynamo.biz/deu/systems/ ... 03inst.php

Benutzeravatar
hajo48
Aktivist
Aktivist
Beiträge: 837
Registriert: 8. August 2012, 16:37
Wohnort: Zu Hause in Brandenburg

Re: Kontaktlose Zündung °

Beitrag von hajo48 » 2. August 2018, 13:29

danke für den tip,habe ich so eingestellt.
hajo

JanMonneuse
Mitglied
Mitglied
Beiträge: 31
Registriert: 28. Februar 2016, 20:35
Wohnort: Gera
Kontaktdaten:

Re: Kontaktlose Zündung °

Beitrag von JanMonneuse » 3. August 2018, 18:33

Läuft sie jetzt besser ????

Christian81
Mitglied
Mitglied
Beiträge: 34
Registriert: 10. März 2019, 11:42
Wohnort: Torgau

Re: Kontaktlose Zündung °

Beitrag von Christian81 » 13. Juni 2019, 12:21

Hallo Gemeinde,

sorry, das ich diesen alten Thrad wiederbelebe.
Aber hat eventuell jemand eine Idee, wo ich eine kontaktlose Zündung erwerben könnte. Am liebsten wäre mir eine mit automatischer ZZP Einstellung.
Tosch hatte ich vor Monaten mal angeschrieben. Er hatte mir dann irgendwann geantwortet.... Leider hat er keine mehr (Ich könnte heulen) :cry:

Wäre wirklich wichtig für mich, da meine "Gute" miserabel läuft.

Grüße

Benutzeravatar
RobertD
Aktivist
Aktivist
Beiträge: 553
Registriert: 14. September 2014, 10:23
Wohnort: Magdeburg

Re: Kontaktlose Zündung °

Beitrag von RobertD » 13. Juni 2019, 15:07

Da hilft dann aber auch keine mit automatischer Verstellung, wenn die nicht eingestellt ist. Die Unterbrechen läuft so gut wie immer, wenn sie eingestellt ist. Ausgenommen der Akku ist leer.

Ich würde erstmal abklären, warum sie nicht läuft, bevor was anderes rein kommt und sie dann noch immer nicht funktioniert.
Gruß Robert

Christian81
Mitglied
Mitglied
Beiträge: 34
Registriert: 10. März 2019, 11:42
Wohnort: Torgau

Re: Kontaktlose Zündung °

Beitrag von Christian81 » 13. Juni 2019, 17:59

Hallo,

habe heute eine andere Zündspule eingebaut, verbaut war eine EMZA. Kam mir komisch vor, da ich diese nur von Elektronik-Simsons kenne. Da Zünkabel habe ich auch gekürzt, da es schon Grünspan angesetzt hatte.
Sie läuft jetzt viel besser aber noch nicht ganz optimal. Die Zündung werde ich auf jeden Fall überprüfen. Da muss ich mich aber erstmal einlesen.

Benutzeravatar
RobertD
Aktivist
Aktivist
Beiträge: 553
Registriert: 14. September 2014, 10:23
Wohnort: Magdeburg

Re: Kontaktlose Zündung °

Beitrag von RobertD » 14. Juni 2019, 09:27

Das Problem mit der Unterbrecherzündung ist nicht die Zündung... Es sind die minderwertigen Ersatzteile. Die Kondensatoren sollen 22uF haben... Die schwanken aber von einem zum anderen um locker 15% in der Kapazität. Man müsste sich 10 oder mehr bestellen und dann einen passenden rausmessen, wobei noch nicht gesagt ist, dass der dann auch wieder 30 Jahre hält. Der kann nach 100km auch wieder den Allerwertesten hochreißen. Bei den Zündspulen wird es nicht anders aussehen.
Zuletzt geändert von RobertD am 15. Juni 2019, 21:32, insgesamt 1-mal geändert.
Gruß Robert

Christian81
Mitglied
Mitglied
Beiträge: 34
Registriert: 10. März 2019, 11:42
Wohnort: Torgau

Re: Kontaktlose Zündung °

Beitrag von Christian81 » 14. Juni 2019, 17:02

Hallo Robert,

den Kondensator werde ich auch noch tauschen. Es gab hier mal einen Bericht von diesen WIMA-Kondensatoren. Die hatten ein Rotes Gehäuse und bis 1000V geeignet. Diese sollten ganz brauchbar sein. Ein Langzeitbericht von den Dingern wäre mal gut. Mal schauen ob ich einen auftreiben kann.

Benutzeravatar
duesenberg
Aktivist
Aktivist
Beiträge: 389
Registriert: 21. November 2008, 16:09
Wohnort: Leipzig

Re: Kontaktlose Zündung °

Beitrag von duesenberg » 15. Juni 2019, 08:14

Hallo,

den WIMA-Kondensator habe ich seit 8 Jahren und 4000 Km verbaut und er funktioniert tadellos.
Er ist meines Wissens bei Conrad zu haben.

Viele Grüße
Klaus
Zum Anhalten des Rades stelle man das Gas ab und ziehe den Kupplungshebel, wodurch das Rad langsam zum Stehen kommt.

schoenhuber
Schrauber
Schrauber
Beiträge: 88
Registriert: 16. Oktober 2009, 18:10
Wohnort: bei Saalfeld

Re: Kontaktlose Zündung °

Beitrag von schoenhuber » 16. Juni 2019, 21:10

Hallo Christian,

den WIMA-Kondensator habe ich auch, den kann man bedenkenlos einbauen. Was heißt bei dir läuft nicht optimal ?
Ich hatte in letzter Zeit Zündaussetzer bei höheren Drehzahlen.
Ich habe dann den Fehler gesucht mit folgender Vorgehensweise: Motor so gedreht das Unterbrecher geschlossen ist.
Zündung eingeschaltet und Spannung an Batterie gemessen- waren ca. 6 Volt. Spannung direkt an Zündspule gemessen- 0,7-0,8 Volt weniger.
Das fand ich eindeutig zu viel. Ich habe dann drei Übergangswiderstände gefunden, einmal an der fliegenden Sicherung, die habe ich gegen eine neue getauscht,
dann eine Flachsteckhülse am Zündschalter (ist bei mir ein Kippschalter) und die Schraube an der Zünddose wo das Kabel zur Zündspule angeschlossen ist.
Jetzt sind nur noch 0,2-0,3 Volt Unterschied. Gestern noch kurze Probefahrt-keine Aussetzer mehr.
Versuche es mal mit einer alten DDR-Zündspule, habe ich auch noch verbaut, die sind eigentlich zuverlässig. Dann kannst du auch mal den Pluspol von der Hupe abklemmen, die Hupe kann manchmal einen Kurzschluss verursachen.

Christian81
Mitglied
Mitglied
Beiträge: 34
Registriert: 10. März 2019, 11:42
Wohnort: Torgau

Re: Kontaktlose Zündung °

Beitrag von Christian81 » 17. Juni 2019, 14:11

Hallo,

erstmal vielen Dank für die Antworten ! ich werde auch so vorgehen :top:
Mit nicht optimal meine ich, dass sie nicht immer die volle Leistung hat. Machnchmal geht sie richtig gut aber zwischendurch fehlt ab und zu die Kraft.
Kann man schlecht beschreiben.
Nach dem Wechsel der Zündspule, war eine eindeutige Verbesserung zu spüren. Deswegen denke ich, dass noch ein Bauteil der Elektrik schuld sein kann.
Auch hat sich das Kerzenbild ein wenig verbessert. Zwar noch nicht rehbraun aber nicht mehr so tiefschwarz und nass.

Da der Motor samt Kopf, Getriebe und Kardan gemacht wurde, kann es eigentlich kein dramatischer Fehler sein (hoffe ich). Ein neuer Vergaser (SUM) ist auch verbaut. Habe die Rechnugen bei Kauf dazu bekommen. Den Vergaser hatte ich auch in Verdacht, der war aber sauber und alle Düsen waren frei.

Könnte es daran liegen, dass die EMW seit der Regeneration nicht gefahren wurde und gerade Kolben und Zylinder sich erstmal "einspielen" müssen ? Nach der Regeneration wurde sie verkauft und dann stand sie ein dreiviertel Jahr und war nie zugelassen. Dann hab ich sie gekauft.

Gibt es beim EInbau des WIMA irgebdetwas zu beachten ? Hatte mal einen Beitrag gefunden indem das ein wenig beschrieben wurde. MIt Schrumpflauch über den Anschlüssen zur Reduzierung der Schwingungen usw. Leider finde ich diesen nicht mehr. Man sieht immer nur die Bilder wo der WIMA fertig montiert in der Zünddose ist.

Bis dahin und nochmals vielen Dank !

Benutzeravatar
MadMax
hält sich ran....
hält sich ran....
Beiträge: 16
Registriert: 29. Juni 2018, 09:03
Wohnort: Freital

Re: Kontaktlose Zündung °

Beitrag von MadMax » 18. Juni 2019, 06:00

Hallo EMW Freunde
hier die aktuelle Bestellnummer bei Conrad Elektronik

WIMA Bestellnr. 459348-62

Gruß
MadMax

Christian81
Mitglied
Mitglied
Beiträge: 34
Registriert: 10. März 2019, 11:42
Wohnort: Torgau

Re: Kontaktlose Zündung °

Beitrag von Christian81 » 19. Juni 2019, 14:48

Hallo MadMax,

ich habe den Kondensator bei Völkner bestellt, zusammen mit ein paar ordentlichen Kabelschuhen. Leider warte ich schon länger auf das Paket....

In der Zwischenzeit wollte ich das Zündschloss checken und auf mögliche Beschädigungen überprüfen. Leider bekomme ich den Lampenring nicht ab.
Warum auch immer? Der sitzt bombenfest und bewegt sich keinen Millimeter. Ich habe die Ausführung mit Loch...
Ich möchte keine rohe Gewalt andwenden, das sonst sicher der Lack oder der Scheinwerfereinsatz Schaden nehmen würden. Gibt es da evebntuell nen Trick oder noch eine versteckte Feder o.ä. ???

Bei meiner alten DBK 200 ging der auch schwer ab, das lag aber daran, dass dieser nach dem lacken zu zeitig montiert wurde...

Grüße

Benutzeravatar
Stefan1957
Aktivist
Aktivist
Beiträge: 847
Registriert: 12. Oktober 2005, 09:07
Wohnort: Oberstenfeld

Re: Kontaktlose Zündung °

Beitrag von Stefan1957 » 19. Juni 2019, 18:05

Nimm ein Heißluftföhn, einen Stechbeitel und Drei Hände :wirr: sonst kann’s Glasschaden geben
es grüßt mit öligen Fingern, Stefan aus dem Bottwartal

Christian81
Mitglied
Mitglied
Beiträge: 34
Registriert: 10. März 2019, 11:42
Wohnort: Torgau

Re: Kontaktlose Zündung °

Beitrag von Christian81 » 21. Juni 2019, 11:16

Nach einer heutigen Probefahrt, trat das Phänomen wieder auf. Untenrum schiebt sie stetig vorwärts und ab ca 40km/h ist eine Weile Ebbe und sie quält sich.
Zwischendurch gehts vorwärts und sie zieht aus dem Keller bis 85km/h + durch.... Leider macht die Ebbe aber einen Großteil der Fährt aus.

Jetzt checke ich mal das Zündschloss und baue den WIMA Kondensator ein (wenn er denn mal kommt)
Dann werde ich wieder berichten, falls Interesse besteht.

Viele Grüße

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast